Type II NO START with F I... YOU NEED A TEST LIGHT FOR ALMOST ALL OF THESE TESTS...

Does this bus crank? IF NOT...Check for power to #50 on starter when key is turned to the start position...IF NOT check ignition switch at column...

. Check to see if there is power to #15 of the coil while cranking...IF YES put test light on terminal 1 of coil...have friend crank engine...test light should flicker...IF NO check for proper gap at points as the injector signal comes from the points (.016). The white wire #1 from the ecu harness should be attached to the #1 terminal on coil. If you have electronic ignition then put test light on terminal #1 of coil and have friend crank engine...if test light flickers then ignition module is working...IF NOT then possible bad ignition module in dist. Check dist. rotor for continuity or burn thru on the under side where it sits on shaft.

If all checks good then check for power to the fuel pump...The key is off...FIRST remove double relay from firewall above #3 cylinder. leave both connectors on relay. Connect ground side of test light to terminal#85 (this is ground for injection system from battery - ground) then probe terminal #88y and then #88z...the test light should light up...

IF NOT check for break in power from the battery. Check for corroded connection at battery (the smaller wires on the terminals)...

IF YES then TURN KEY ON...Leave test light connected to #85 and then probe #86c. you should have power... (from coil) Leave test light connected to #85 and then probe #86a. you should have power while cranking...(from #50 on starter). Leave test light connected to #85 and then probe #88d...you should have power while cranking. this is the place where the fuel pump gets it's power' if no power...then double relay is no good.

        If all checks good then the computer went out. Thats possible due to voltage spike from alternator. sorry no surge protector on the market for this rare problem.


Have fun it's a bus,


Ron

Back